First Topic

RSB file format support

ACD Systems plug-in enabled software uses the IDE_RSB plug-in to view and save Red Storm Entertainment's proprietary game image format. RSB stands for Red Storm Bitmap. You can find RSBs in any of Red Storm's games.

The plug-in is good for hobbyists who want to modify or view the images used in their favorite Red Storm Entertainment games.